tis-java8 8.191-2

  • package : tis-java8
  • version : 8.191-2
  • architecture : all
  • locale :
  • description : Java JRE 32 et 64 bits, ferme IE, FF, TB avant install, Désactive mises à jour auto, Ne marche pas avec Windows XP
  • maintainer : TIS <technique@tranquil-it-systems.fr>
  • date : 2018-10-18 10:31:49
  • min_wapt_version :
  • min_os_version : 6.0
  • max_os_version :
  • impacted_process :

Version history

Version Updated on
8.181-1 2018-07-18
8.171-1 2018-04-18
8.161-5 2018-02-27
8.151-2 2018-02-27
8.144-1 2018-02-27
8.141-4 2018-02-27
8.141-3 2018-02-27
8.141-2 2018-02-27
8.131-3 2018-02-27
8.91-1 2017-07-20
8.77-7 2017-07-20
8.73-6 2017-07-20
8.71-3 2017-07-20

setup.py

"""Couldn't retrieve setup.py."""
    

Changelog

No changelog
    

manifest.sha256

C 
o 
u 
l 
d 
n 
' 
t 
  
r 
e 
t 
r 
i 
e 
v 
e 
  
m 
a 
n 
i 
f 
e 
s 
t 
. 

Forum feed

WAPT Packages / Paquets WAPT • Re: [RESOLU] Erreur tis-java8

CODE :

                              if isdir(makepath(programfiles64,'Java','jre' + get_msi_properties(msi)['JDK_VERSION'])):                        killalltasks('iexplore.exe')                        killalltasks('jushed.exe')                        remove_tree(makepath(programfiles64,'Java','jre' + get_msi_properties(msi)['JDK_VERSION']))
J'avais intégré ceci dans mon code pour wapt java, je ne l'ai pas mis sur le store tis, j'avais un peu peur des effets de bord

Statistiques: Posté par sfonteneau — 05 octobre 2018, 21:14